Home   |  Message Board   |  Information   |  Classifieds   |  Features   |  Video  |  Boat Reviews  |  Boat DIY
Let's see your electronics install - Page 22 - Walleye Message Central
Walleye Message Central

Go Back   Walleye Message Central > Boats, Motors, Electronics and Trailers > Electronics

Notices

Reply
 
Thread Tools Display Modes
  #211  
Old 03-12-2017, 04:01 PM
Kevin23 Kevin23 is online now
Wallhanger
 
Join Date: Dec 2014
Posts: 1,390
Default

Quote:
Originally Posted by sfw1960 View Post
Is that the reason the two don't interfere with each other??




I can run stuff in shallow with little issue, but over deeper waters of 30-35' or more I get some cross talk.

You got 'em wedged in there pretty good though!
Yeah it was only in 10' of water, no fishing in 30-35 around here!. I was testing something else and threw on both sonars just to see if anything interfered. Wasn't moving so didn't mess with DI/SI. Had the lowrance in max interference rejection and there was a couple specks of interference here and there but not much at all. Never plan to use the bird in 2d or DI. and never plan to use both units when the bird SI is on. Interference wouldn't effect me in this case anyways. bird is just for mapping with lakemaster. Some day when the fishing sucks I will sit down and actually see if I can get them to run everything together at once and play nicely.

Heck I have room for another, right on top of those two. Might just need another to run straight SI. Helix 7 maybe or an 1198? Seeing a few 1198's coming up for sale cheap. Might have to stand up to drive, but that's just a slight issue.
Reply With Quote
Sponsored Links
Advertisement
 
  #212  
Old 03-12-2017, 09:21 PM
ltrain ltrain is offline
Keeper
 
Join Date: Dec 2015
Posts: 236
Default

You won't notice interference until trolling motor is running in the water.
Reply With Quote
  #213  
Old 03-12-2017, 09:56 PM
Kevin23 Kevin23 is online now
Wallhanger
 
Join Date: Dec 2014
Posts: 1,390
Default

Quote:
Originally Posted by ltrain View Post
You won't notice interference until trolling motor is running in the water.


What? it has no contact with my trolling motor in any way. If my TM causes interference then i have MAJOR issues


Sent from my iPhone using Tapatalk
Reply With Quote
 
  #214  
Old 03-13-2017, 02:29 AM
ltrain ltrain is offline
Keeper
 
Join Date: Dec 2015
Posts: 236
Default

Quote:
What? it has no contact with my trolling motor in any way. If my TM causes interference then i have MAJOR issues
Maybe I misunderstood but you were talking about checking for interference on your graphs, was that electrical interference you were referring too?
Reply With Quote
  #215  
Old 03-13-2017, 10:18 AM
Kevin23 Kevin23 is online now
Wallhanger
 
Join Date: Dec 2014
Posts: 1,390
Default

Quote:
Originally Posted by ltrain View Post
Maybe I misunderstood but you were talking about checking for interference on your graphs, was that electrical interference you were referring too?
Just cross talk. I have two transducers mounted on the transom.
Reply With Quote
  #216  
Old 03-13-2017, 10:45 AM
ltrain ltrain is offline
Keeper
 
Join Date: Dec 2015
Posts: 236
Default

Quote:
Just cross talk. I have two transducers mounted on the transom.
Okay, sorry I misunderstood. Glad your graphs are working good and I always like using two dedicated units rather than a single display, also.
Reply With Quote
  #217  
Old 03-13-2017, 02:27 PM
KHedquist's Avatar
KHedquist KHedquist is online now
Charter Member
 
Join Date: Nov 1999
Location: MN
Posts: 4,321
Default

One way or another I will find em!
Attached Thumbnails
Click image for larger version

Name:	Lots of screens.jpg
Views:	414
Size:	97.0 KB
ID:	247930  
__________________
Kirt Hedquist
Navionics Marine Specialist
NPAA 292
Reply With Quote
  #218  
Old 03-20-2017, 08:47 AM
Moff Moff is offline
Slot Fish
 
Join Date: Jun 2016
Location: Nebraska
Posts: 110
Default

Added a 12 this year to the console. Moved the Onix to its new home up top. I was impressed when I found Ranger already had reinforcement underneath.
Attached Thumbnails
Click image for larger version

Name:	IMG_20170319_123122751.jpg
Views:	332
Size:	541.9 KB
ID:	249042  
Reply With Quote
  #219  
Old 03-26-2017, 06:33 AM
jbird68 jbird68 is offline
Minnow
 
Join Date: Mar 2016
Location: Morrison, IL
Posts: 67
Default

Just put mine on a week ago. Garmin EchoMap 73sv.

http://uploads.tapatalk-cdn.com/201...9bb3239430.jpghttp://uploads.tapatalk-cdn.com/201...dc50dcdf1f.jpghttp://uploads.tapatalk-cdn.com/201...f0af7dc484.jpg

Sincerely,

jbird68
Reply With Quote
  #220  
Old 03-27-2017, 11:50 AM
WallyWarrior's Avatar
WallyWarrior WallyWarrior is offline
Wallhanger
 
Join Date: Sep 2013
Posts: 982
Default

Got mine all ready for the spring. Front unit moves to a ball in the back for trolling. http://uploads.tapatalk-cdn.com/201...90cfc89973.jpghttp://uploads.tapatalk-cdn.com/201...4e8a998a16.jpghttp://uploads.tapatalk-cdn.com/201...1894249bc1.jpg


Sent from my iPhone using Tapatalk
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 09:07 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.