Home   |  Message Board   |  Information   |  Classifieds   |  Features   |  Video  |  Boat Reviews  |  Boat DIY
Question for Ulterra Owners - Walleye Message Central
Walleye Message Central

Go Back   Walleye Message Central > Boats, Motors, Electronics and Trailers > Motors and Props

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 03-18-2017, 07:37 PM
fiftyincher fiftyincher is offline
Keeper
 
Join Date: Aug 2013
Location: Wisconsin
Posts: 236
Default Question for Ulterra Owners

I took my new Ulterra out today for the first time. I have noticeable wear on the left side after deploying a few times, less than 10. Does anyone else have this? I notice there's a white washer on the right side of the unit that is not present on the left, no idea if it's supposed to be like that or not?

Also, does yours make noticeably more noise in the first half of lowering on deployment than the second?
Attached Thumbnails
Click image for larger version

Name:	left side wear.jpg
Views:	192
Size:	67.9 KB
ID:	248578   Click image for larger version

Name:	no white washer left side-circled.jpg
Views:	195
Size:	503.8 KB
ID:	248586   Click image for larger version

Name:	white washer right side-circled.jpg
Views:	188
Size:	493.8 KB
ID:	248594  
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 03-18-2017, 07:39 PM
fiftyincher fiftyincher is offline
Keeper
 
Join Date: Aug 2013
Location: Wisconsin
Posts: 236
Default

Here's a couple pics showing a gap on the right side when deployed but no gap on the left side.
Attached Thumbnails
Click image for larger version

Name:	no gap left side-circled.jpg
Views:	155
Size:	367.5 KB
ID:	248602   Click image for larger version

Name:	gap right side-circled.jpg
Views:	151
Size:	392.2 KB
ID:	248610  
Reply With Quote
  #3  
Old 03-18-2017, 08:00 PM
fiftyincher fiftyincher is offline
Keeper
 
Join Date: Aug 2013
Location: Wisconsin
Posts: 236
Default

Looking at the parts diagram I think it might be missing the white washer on the left side - part 58?
Attached Thumbnails
Click image for larger version

Name:	white washer 58.JPG
Views:	91
Size:	45.2 KB
ID:	248618  
Reply With Quote
 
  #4  
Old 03-18-2017, 10:55 PM
KC Walleye's Avatar
KC Walleye KC Walleye is offline
Slot Fish
 
Join Date: Jul 2010
Location: Kansas City, MO
Posts: 149
Default

Have only had new boat out a few times with the ulterra on it, and it is in storage shed currently so I can't see the ulterra tonight, but I have had no issues with wear or noise during deployment. Smooth and quiet. So I guess I would also say you are missing an essential component. Hopefully the company or dealer will take care of you on this issue. Sorry to hear about this. Best of luck.
KC
Reply With Quote
  #5  
Old 03-19-2017, 05:02 AM
turtle chain's Avatar
turtle chain turtle chain is offline
Wallhanger
 
Join Date: Jun 2009
Location: muskego wi
Posts: 1,064
Default ulterra

Mine is in storage also, But mine is smooth I am thinking yours isn't right??
Reply With Quote
  #6  
Old 03-19-2017, 06:49 AM
fiftyincher fiftyincher is offline
Keeper
 
Join Date: Aug 2013
Location: Wisconsin
Posts: 236
Default

Here's a video of it deploying. I sent minn kota an email, I don't have the box anymore so I'm not sure returning it online to the store will work out but I'll contact them too. https://youtu.be/6PLyLjNp0t4
Reply With Quote
  #7  
Old 03-20-2017, 06:01 AM
seaotter seaotter is offline
Keeper
 
Join Date: Jul 2002
Location: Warsaw, IN, USA.
Posts: 429
Default

You will most likely have to take it to a service center. I hope you are fairly close to one. I would not wait around or you may have a long wait to get it back as other people will be finding issues as fishing season starts. The above posts are right and I don't think you want tear it apart even if you can get the missing part.
Have a great day.
JIM
Reply With Quote
  #8  
Old 03-20-2017, 06:40 AM
fiftyincher fiftyincher is offline
Keeper
 
Join Date: Aug 2013
Location: Wisconsin
Posts: 236
Default

Minn Kota replied and said neither the wear or the noise are normal and I'll need to take it in. Am I wrong thinking that this is a brand new motor and should just be exchanged, not repaired?
Reply With Quote
  #9  
Old 03-20-2017, 07:59 AM
fiftyincher fiftyincher is offline
Keeper
 
Join Date: Aug 2013
Location: Wisconsin
Posts: 236
Default

Sportsman's Guide is exchanging it for me, feel better getting a new motor vs repairing this one. Prepaid shipping. Props to them! Now I just need a box lol
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 07:57 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.