Home   |  Message Board   |  Information   |  Classifieds   |  Features   |  Video  |  Boat Reviews  |  Boat DIY
Mercury Optimax feedback please - Walleye Message Central
Walleye Message Central

Go Back   Walleye Message Central > Boats, Motors, Electronics and Trailers > Motors and Props

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 05-14-2017, 11:30 AM
Ashman's Avatar
Ashman Ashman is offline
Slot Fish
 
Join Date: Aug 2010
Location: Michigan
Posts: 104
Default Mercury Optimax feedback please

I am close to purchasing a boat I have been wanting for some time, it comes with a 2010 Mercury 150 Optimax.
I would appreciate any info on this motor that anyone can share with me.
Thank You for any feedback,
Steve
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 05-14-2017, 01:11 PM
jbird68 jbird68 is offline
Minnow
 
Join Date: Mar 2016
Location: Morrison, IL
Posts: 69
Default

I bought a boat last year that had a 2006 90hp Optimax. I was originally wanting a E-Tec but just couldn't find anything local that I liked. I've always had an Evinrude on my boats. But I haven't had any problems with the Merc. Winterizing was pretty easy, also. Just drain the fuel from the chambers and it was good to go. Manual shows how to do it. Started right up this spring. If you need a manual I found it easily in PDF format. I just printed it and put it in a binder.

Sent from my XT1635-01 using Tapatalk
Reply With Quote
  #3  
Old 05-14-2017, 02:13 PM
Johnboy Johnboy is offline
Wallhanger
 
Join Date: Feb 2008
Location: IL
Posts: 510
Default

I have a 2005 150 Opti. It has been trouble free, starts almost instantly every time. You must have a 1000 cca battery for a starting battery. Let it warm up a few minutes before ever opening the throttle all the way. Bad things can happen if you don't. I would recommend that you replace the water pump impeller as soon as you get it.
Reply With Quote
 
  #4  
Old 05-14-2017, 04:35 PM
staylor staylor is offline
Wallhanger
 
Join Date: Jun 2004
Location: North Tonawanda, NY, USA.
Posts: 2,253
Default

I ran a 2002 Opti 150 for 10 years with no issues. X2 on changing the impeller right away, and if you're running a water pressure gauge change the impeller every 2 years or when the pressure in gear at idle goes below 1.2 psi- sounds low, but Opti runs a low pressure system. Also, if you get a warning beep after a long run trolling then weeds have gotten in and blocked the thermostats- which only are engaged at low rpm and get bypassed when rpm goes above 160 or so. Change the stats rather than trying to clean them. I went thru a set of stats every 3-4 years, but I troll thru a lot of weedbeds.
Reply With Quote
  #5  
Old 05-14-2017, 06:21 PM
Paulski67's Avatar
Paulski67 Paulski67 is offline
Charter Member
 
Join Date: Nov 1999
Location: Twin Cities, MN
Posts: 525
Default

I have 2004 Optimax, and am just starting my 11th year with it.

It has been very reliable for me ouside of a bad fuel pump due to some bad corn gas, and also one minor fix on the internal oil tank many a years ago. I do annual maintenance and the occasional other maintenance, and have been rewarded with a great motor. Starts up every time, lots of power, and I like the growl also.

As noted, let it warm up for minute or two, I watch my temp monitor myself as I fish very early and very late in the season.

Good Luck.

Paulski

Good Luck
__________________
2002 Ranger 617 DVS
2004 Mercury Optimax 150
Mercury High Five
Reply With Quote
  #6  
Old 05-14-2017, 07:07 PM
reddemon
Guest
 
Posts: n/a
Default

Quote:
Originally Posted by Ashman View Post
I am close to purchasing a boat I have been wanting for some time, it comes with a 2010 Mercury 150 Optimax.
I would appreciate any info on this motor that anyone can share with me.
Thank You for any feedback,
Steve

I have a 2010 115 opti, no issues, like the dealer said and others, let it warm up plenty before hammering the throttle
Reply With Quote
  #7  
Old 05-15-2017, 12:20 PM
repoman repoman is offline
Slot Fish
 
Join Date: Sep 2014
Location: West Fargo
Posts: 122
Default

I am still running my 1998 150 opti. The only major repair was three air injectors. Most likely from how my father winterized it, the boat is now mine and running great still starts right up. I still love the sound of the Opti's.
Reply With Quote
  #8  
Old 05-15-2017, 12:48 PM
Mark Pothen Mark Pothen is offline
Slot Fish
 
Join Date: Oct 2012
Location: Mounds View, MN
Posts: 92
Default

I had a 2003 Opti 135 Saltwater tiller. No issues with it at all.
Reply With Quote
  #9  
Old 05-15-2017, 12:51 PM
ziemann's Avatar
ziemann ziemann is offline
Wallhanger
 
Join Date: Feb 2008
Location: Solon Springs, Wisconsin
Posts: 546
Default

Decent motor. I wouldn't hesitate to own one.

I would suggest using the search tool. There's a ton of info that's been posted over the years. You'd be best served to search through those old posts.
Reply With Quote
  #10  
Old 05-16-2017, 05:16 AM
Ashman's Avatar
Ashman Ashman is offline
Slot Fish
 
Join Date: Aug 2010
Location: Michigan
Posts: 104
Default

Thank you for the feedback,I appreciate firsthand knowledge. I have also been doing searches and it seems to be a overwhelming amount of positives to be said for this motor.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 06:00 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.