Home   |  Message Board   |  Information   |  Classifieds   |  Features   |  Video  |  Boat Reviews  |  Boat DIY
What am I doing wrong? (Follow the contour) - Walleye Message Central
Walleye Message Central

Go Back   Walleye Message Central > Boats, Motors, Electronics and Trailers > Electronics

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 05-17-2017, 07:31 PM
Foggy47 Foggy47 is offline
Minnow
 
Join Date: Apr 2017
Location: Nisswa MN
Posts: 25
Default What am I doing wrong? (Follow the contour)

OK. New stuff this spring on my new Crestliner 1650 Pro Tiller boat. I have a MinnKota Terrova w/ I Pilot Link.... and a Hummingbird Helix 10 SI Mega Chip. I have the Lakemaster Plus Chip in the Helix.

I love the spot lock.....and many of the other features as I learn how to operate them. BUT......I cannot figure out how to activate the "follow the contour" feature. I think this could be my favorite use....but I cannot understand how to turn this on.....even after looking at some videos.

I push the "Go TO" button.....but do NOT get a "follow the contour" option on my screen. I simply don't see it available on either my Helix Unit.....nor the Link Remote.

Anyone know what I'm doing wrong?

Baffled Foggy
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 05-17-2017, 07:46 PM
pinboy122's Avatar
pinboy122 pinboy122 is offline
Keeper
 
Join Date: Nov 2011
Location: Wondertucky ill
Posts: 257
Default

On your mapping screen cursor over to the contour you want to follow and hit goto. Then pick a direction and off you go!
Reply With Quote
  #3  
Old 05-17-2017, 07:51 PM
Foggy47 Foggy47 is offline
Minnow
 
Join Date: Apr 2017
Location: Nisswa MN
Posts: 25
Default

Quote:
Originally Posted by pinboy122 View Post
On your mapping screen cursor over to the contour you want to follow and hit goto. Then pick a direction and off you go!

Yeah.....I think I tried that along with lots of other efforts. I don't think I ever get a follow the contour option to come up on the screen.

I wonder if my mapping SD card is not recognized?

It's raining now.....maybe I can try it again tomorrow night.


I did try to "cursor over" to a depth earlier....but nothing happened.

Last edited by Foggy47; 05-17-2017 at 07:54 PM.
Reply With Quote
 
  #4  
Old 05-17-2017, 07:54 PM
pinboy122's Avatar
pinboy122 pinboy122 is offline
Keeper
 
Join Date: Nov 2011
Location: Wondertucky ill
Posts: 257
Default

That's what I do with my core unit,I would think it's the same. Is your mapping card link compatible.
Reply With Quote
  #5  
Old 05-17-2017, 08:33 PM
Foggy47 Foggy47 is offline
Minnow
 
Join Date: Apr 2017
Location: Nisswa MN
Posts: 25
Default

Quote:
Originally Posted by pinboy122 View Post
That's what I do with my core unit,I would think it's the same. Is your mapping card link compatible.
When you say mapping card......I assume you are asking about the Lakemaster Plus card I installed?

(I have not put a blank chip into the head unit - yet. In fact, I am trying to determine what size memory of a card I should buy for storing way-points and such. Any advice on this is also good.)
Reply With Quote
  #6  
Old 05-18-2017, 05:25 AM
pinboy122's Avatar
pinboy122 pinboy122 is offline
Keeper
 
Join Date: Nov 2011
Location: Wondertucky ill
Posts: 257
Default

Yes, sorry the lakemaster card has to be a "link compatable" version.
Reply With Quote
  #7  
Old 05-18-2017, 06:53 AM
Foggy47 Foggy47 is offline
Minnow
 
Join Date: Apr 2017
Location: Nisswa MN
Posts: 25
Default

^ Yep. Mine says it is Pilot Link Comatable.
Reply With Quote
  #8  
Old 05-18-2017, 07:16 AM
andersaki andersaki is online now
Wallhanger
 
Join Date: Jun 2012
Location: Minnesota
Posts: 549
Default

Foggy,

These may be dumb questions, but is your TM on and deployed? Is the ethernet cable from the TM connected to the Helix or 5 port switch? Is the 5P switch getting power? Your Humminbird wont respond with the "follow the contour" message without connection. Also make sure that the remote is turned on. Let us know what you find out. Good luck.

andersaki
Reply With Quote
  #9  
Old 05-18-2017, 07:51 AM
Foggy47 Foggy47 is offline
Minnow
 
Join Date: Apr 2017
Location: Nisswa MN
Posts: 25
Default

^ Thanks. Somethings to check for sure. I believe there is gonna be something like this lacking.

I have a few more rigging issues on my new boat......and the dealer messed up on several issues on my new boat. Made this a frustrating buying experience....exactly what I was trying to avoid. Grrrrrr

At least I have a little checking to do here......and I think I am going to make a call to MinnKota / Hummingbird
Reply With Quote
  #10  
Old 05-18-2017, 09:45 AM
fiftyincher fiftyincher is offline
Keeper
 
Join Date: Aug 2013
Location: Wisconsin
Posts: 264
Default

What andersaki said - kinda sounds like the terrova and helix aren't connected?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 06:58 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.