Home   |  Message Board   |  Information   |  Classifieds   |  Features   |  Video
Aqua-Vu MAV-10 Wiring Question - Walleye Message Central
Walleye Message Central

Go Back   Walleye Message Central > Boats, Motors, Electronics and Trailers > Electronics

Reply
 
Thread Tools Display Modes
  #1  
Old 04-18-2010, 08:12 PM
Albertan's Avatar
Albertan Albertan is offline
Keeper
 
Join Date: Sep 2007
Location: Grande Prairie, Alberta, CANADA.
Posts: 214
Default Aqua-Vu MAV-10 Wiring Question

I've been sorting out the birdsnest under my console as I add my LSS-1 and upgrade my NMEA 2000 network. In tying wires off to the side, I've come across one that I cannot figure the purpose of.

I have an Aqua-Vu MAV 10 underwater camera on my boat. The power cable has three wires...red, black and white. I've got the red and black fed to power the unit. The white was spliced into a wire in the console loom. I thought it might be switched power, but the unit powers up right now with the white wire detached. Nature Vision has no wiring diagram in the literature that came with the unit. Does anyone know what the white wire is/might be for? Thanks.
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 04-19-2010, 10:56 PM
Albertan's Avatar
Albertan Albertan is offline
Keeper
 
Join Date: Sep 2007
Location: Grande Prairie, Alberta, CANADA.
Posts: 214
Default

This reply from the manufacturer...

The white wire is to connect to a boats ignition or starter so that the auto retract will kick in. The camera will automatically come up when the engine is started, this is a safety feature so that the camera will not get in the motor.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 01:24 PM.