Home   |  Message Board   |  Information   |  Classifieds   |  Features   |  Video
Small factory hole in mercury lower unit? What is it? - Walleye Message Central
Walleye Message Central

Go Back   Walleye Message Central > Boats, Motors, Electronics and Trailers > Motors and Props

Reply
 
Thread Tools Display Modes
  #1  
Old 09-03-2012, 08:39 AM
hawg hawg is offline
Wallhanger
 
Join Date: Feb 2009
Location: North Central Minnesota
Posts: 1,087
Default Small factory hole in mercury lower unit? What is it?

Just below the cavitation plate where the lower unit bolts on, just an 1/2 inch or so in front of the bolt, there is a very small factory drilled hole about 1/16 or so in diameter. It started to drip a drop of oil every once in a while. I've never noticed it was even there till today I saw a small oil slick in the water thats never been there. Upon inspecting it I found this hole where it came from. It's not a steady, bad drip but a drip. What the heck is it and whats leaking to make it come out there?

Mercury efi 60hp 4 stroke
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 09-03-2012, 09:44 AM
hawg hawg is offline
Wallhanger
 
Join Date: Feb 2009
Location: North Central Minnesota
Posts: 1,087
Default

lower unit gear oil shows zero signs of milkiness. This is definatly engine oil. I'm just wondering when I drained the oil this spring if a certain amount didn't get down the the lower casing and finally work itself down? Oil is perfect also????????????

Last edited by hawg; 09-03-2012 at 09:56 AM.
Reply With Quote Quick reply to this message
  #3  
Old 09-03-2012, 10:01 AM
T Mac's Avatar
T Mac T Mac is online now
Wallhanger
 
Join Date: May 2004
Location: Broadwater County, Montana.
Posts: 7,639
Default

That was my thought, too. but why did it take so long?

Last edited by T Mac; 09-03-2012 at 10:08 AM.
Reply With Quote Quick reply to this message
  #4  
Old 09-03-2012, 11:26 AM
hawg hawg is offline
Wallhanger
 
Join Date: Feb 2009
Location: North Central Minnesota
Posts: 1,087
Default

T-I had it tilted up pretty high so maybe it just found the weep hole. Funny thing is when I tipped it back down 2 big drops came out. Since then nothing. I think I'm chalking it up to the tilt and watching it. Changing oil is kind of a messy operation on those, as you probably well know. Just thinking-when it was tilted high I bet the oil was in front of the weep hole and came out when I lowered it.
Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Walleye Message Central forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 10:07 AM.