Adding attachments to posts

Modog
11-13-2008, 05:46 PM
Scott,
I did as you suggested and yes, It was set as "Basic Editor". I selected "Enhanced" and the page changed quite a bit but still no "Manage Attachments".
I know that I have attched pics to my posts before.
It seems to me, (soon after the new format) when I clicked "Go Advanced", I would then get the Attachment option. Now I don't get that.

Modog
11-13-2008, 06:12 PM
when I click the "Posting Rules" drop down. It says:

You may post new threads
You may post replies
You may not post attachments
You may edit your posts

Hot Runr Guy
11-13-2008, 06:35 PM
Modog,
When you click on the "Go Advanced" button, does the bigger box showing up, with the font choices and such? In the upper line of all those icons, look for the paperclip, and click on it.
HRG

Modog
11-13-2008, 07:04 PM
Yes, I get the font choices and sizes and stuff in the message box.

Under the message box I have a "Post Icon" box: no icon, post, thumbs down,wink, etc. but no paperclip.

Golden
11-13-2008, 08:24 PM
Modog, I'm taking over your account to login as you and see what you see.

Drop me a PM, I will need to give you the new password.

Modog
11-13-2008, 08:34 PM
OK Modog...gotcha fixed up.

You were right, it was messed up.

Best I can figure is some of the people that were "transported" from the old forum to this forum were scrambled.

Rick LaCourse had problems too....but I'm HOPING the majority of people were transported free of problems ;-)

Now, PM me and I'll send you the new password, or better yet send me the password you want and I'll reset it for you.

Scott

Modog
11-13-2008, 09:27 PM
Thanks,
Testing

aceoky
11-14-2008, 11:45 AM
Same thing for "me" also.

Posting Rules You may post new threads
You may post replies
You may not post attachments
You may edit your posts
BB code (https://www.walleyecentral.com/forums/misc.php?do=bbcode) is On
Smilies (https://www.walleyecentral.com/forums/misc.php?do=showsmilies) are On
[IMG] (https://www.walleyecentral.com/forums/misc.php?do=bbcode#imgcode) code is Off

Golden
11-14-2008, 01:59 PM
Try it now and let me know if it's still not working.

If it's not working, PM me with your password and I'll login as you and see if I can get ya fixed.

jdino
11-15-2008, 05:45 AM
Same thing for "me" also.

Posting Rules You may post new threads
You may post replies
You may not post attachments
You may edit your posts
BB code (https://www.walleyecentral.com/forums/misc.php?do=bbcode) is On
Smilies (https://www.walleyecentral.com/forums/misc.php?do=showsmilies) are On
[IMG] (https://www.walleyecentral.com/forums/misc.php?do=bbcode#imgcode) code is Off

Me too.

joshvinzant
11-16-2008, 09:17 AM
This is joshvinzant testing

Golden
11-16-2008, 09:25 AM
Joshvinzant you should be setup.

Aceoky....give yours a try now.

rebs
11-16-2008, 09:37 AM
when I click the "Posting Rules" drop down. It says:

You may post new threads
You may post replies
You may not post attachments
You may edit your posts

where do I find posting rules ?

Modog
11-16-2008, 02:24 PM
My 'Posting Rules' are located below the quick reply box before you click on "reply".

no1son
11-16-2008, 03:00 PM
Hi Golden,

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may edit your posts
BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Looks like I'm another one.

karpbuster
11-17-2008, 01:29 PM
And for me ... same deal "You may not post attachments", funny I did once. The post on Husband of the Year.

karpbuster

Golden
11-17-2008, 01:35 PM
OK..I see the problem.

When I was fighting with the porno-bots I turned off the attachments on everyone and then I turned it back on for Charter Members but not for Registered Members.

I've fixed it....you should be good now.

no1son
11-17-2008, 02:24 PM
Thanks. Looks good from where I sit.

jdino
11-17-2008, 06:36 PM
testing.....my baby 18 years ago

karpbuster
11-18-2008, 02:58 PM
Thank you ... works.