Black out titles on drop down menu?

stinkycat
11-11-2010, 01:41 PM
I have noticed that the titles for the top drop down menus are blacked out once I click on them.... Home,Message Board, Information......, I am using a MacBook Pro and have reset my browser which fixes the problem until I click on the drop down menu again and then it is blacked out. Any thoughts for a fix?

Thanks!

MikeV
11-11-2010, 06:11 PM
Same here on home computer, new Sony lap top. Work computer is fine it's an HP.

Jimmy Jig
11-11-2010, 06:45 PM
Mine do not black out...Dell Computer

IdahoGuy
11-11-2010, 06:49 PM
I have noticed that the titles for the top drop down menus are blacked out once I click on them.... Home,Message Board, Information......, I am using a MacBook Pro and have reset my browser which fixes the problem until I click on the drop down menu again and then it is blacked out. Any thoughts for a fix?

Thanks!

OH NO....that's the blacked out menu virus! Ok.....just messin with ya.

BCLII
11-11-2010, 07:15 PM
Mine also do not black out! Dell too!

rebs
11-11-2010, 07:21 PM
mine do not black out on my HP computer

Mine too
11-11-2010, 08:02 PM
Mine does it too -- MacBook -- must be a Mac thing?
Ask IMac guy he's usually on top of Mac things.

eyedoktr
11-12-2010, 05:25 AM
I never paid any attention but now that you mention it, mine are blacked out too. Everything still works fine so no big deal to me.

bfish
11-12-2010, 08:24 AM
macbook here, and yes they are blacked out for me too.

Sparkyd
11-12-2010, 10:11 AM
Mine does it also. Older MAC still running Tiger OS.

Dave

stinkycat
11-12-2010, 10:13 AM
Hoping IMAC guy or mods will pipe in for a fix. Thanks!

Golden
11-12-2010, 10:14 AM
Huh.....I'm not a Mac guy so I don't know about that.

The header has been the same for several years, is this something new?

First I've heard of it.

stinkycat
11-12-2010, 10:25 AM
New in the last couple of months. No big deal just kind of annoying... makes it harder to see the header words.

Golden
11-12-2010, 10:43 AM
I'll have the programmer take a look at it now that I'm aware of it.

wiredog
11-12-2010, 11:46 AM
Mine also, it`s a new Mac. Sometimes only one sometimes more. Wiredog

Apple Guy
11-12-2010, 01:08 PM
Almost missed this post because it was moved to no wheres ville, "complaint dept." -- And Mac related no less.

I tried it on 4 Macs 2 iPads and 3 PCs and all of mine work over here. I did find out that if you disable Java you get the blacked out header drop downs as you speak. One Mac needed both "disable Java" and "disable Java scripting "to make the blacked out header drop downs to show up black. This was in Webkit/Safari on a Mac. Firefox did not show the black for me, but disabled the drop down.

My best guess would be you PC guys and Mac guys that have the problem are using Safari and or Google Chrome, that is basically the Webkit engine that is used in Apple Safari and Google Chrome.

Post back if enabling Java fixed the problem. PC guys just a word of warning ( EDIT and Mac --cross platform vulnerability), Java is now the most used browser vulnerability on the web. It has beat out Adobe PDF vulnerabilities.


The Paradox

http://krebsonsecurity.com/2010/10/java-a-gift-to-exploit-pack-makers/




I would suggest Firefox with a NoScript add-on and Better Privacy add-on with delete LSO after browser shutdown.


http://noscript.net/

https://addons.mozilla.org/en-US/firefox/addon/6623/


.

MikeV
11-12-2010, 02:14 PM
Google Chrome here. Not a big deal for me.

Norweigan Apple Guy
11-13-2010, 08:22 AM
I use my Dell on this site and no black outs.

Norweigan Apple Guy
11-13-2010, 08:45 AM
I see the same problem on a Dell running Safari. Give Jobs a call at 1-800-FIXIT-STEVE. Now back to running IE 9.0 without blocks.

stinkycat
11-15-2010, 07:27 AM
Almost missed this post because it was moved to no wheres ville, "complaint dept." -- And Mac related no less.

I tried it on 4 Macs 2 iPads and 3 PCs and all of mine work over here. I did find out that if you disable Java you get the blacked out header drop downs as you speak. One Mac needed both "disable Java" and "disable Java scripting "to make the blacked out header drop downs to show up black. This was in Webkit/Safari on a Mac. Firefox did not show the black for me, but disabled the drop down.

My best guess would be you PC guys and Mac guys that have the problem are using Safari and or Google Chrome, that is basically the Webkit engine that is used in Apple Safari and Google Chrome.

Post back if enabling Java fixed the problem. PC guys just a word of warning ( EDIT and Mac --cross platform vulnerability), Java is now the most used browser vulnerability on the web. It has beat out Adobe PDF vulnerabilities.


The Paradox

http://krebsonsecurity.com/2010/10/java-a-gift-to-exploit-pack-makers/




I would suggest Firefox with a NoScript add-on and Better Privacy add-on with delete LSO after browser shutdown.


http://noscript.net/

https://addons.mozilla.org/en-US/firefox/addon/6623/


.

I am running Safari but did try Google Chrome last summer and maybe that is where I picked up the problem.

I did a search on my Mac to find the Java files and opened up the Java Preferences but could not find any place to turn on or turn off Java. As far as I can tell it must be running but I am not sure. Any suggestions?

Thanks!

Golden
11-15-2010, 01:15 PM
Try it now. The programmer made some changes

MikeV
11-15-2010, 06:39 PM
Try it now. The programmer made some changes

All good here. Thanks

stinkycat
11-15-2010, 06:48 PM
Yep! All good here!

Thanks!

Norweigan Apple Guy
11-19-2010, 10:19 AM
The problem has also been fixed for Safari on a PC.

keek
11-21-2010, 10:44 AM
Fixed for me too! Thanks

wiredog
11-21-2010, 08:29 PM
Mine also!! Wiredog