My new issue

Pikeslayer8
02-09-2012, 03:34 PM
:howdy: For the last couple days my issue is this.
When I am surfing the general discussion forum and click on the last read post of a thread I wish to read, read it, and when I'm done I hit the page back arrow like I've done a million times, I get taken back to a general discussion page current as of several days ago. This is not the case with some of the other pages I frequent on this fine/awesome forum.
I like to stay current on general discussion and it is somewhat of a pain to have to scroll up to the top of the page and hover my cursor over the message board to reclick on gen. disc. to get an updated page. :banghead:
Hopefully, when we get to the new server, this problem will go away.
I'm not complaining so much as I'm just lettin ya know. As always, thanks for what you do.

PS. Hope we get some new and diferent smilies. :blush:

Golden
02-09-2012, 04:05 PM
That is a strange one....certainly not what happens to me.

What browser are you using?

That's just weird....wonder if anyone else has that issue?

Smilies....if you see some you like, just let me know.

I don't go out on too many smilie missions these days ;-)

Pikeslayer8
02-09-2012, 04:32 PM
My browser I've been using is Microsoft Internet Explorer, but after your message, I pulled up Chrome and it didn't seem to do it.
Computers been actin up a bit and really slow since 4:00 buddy :banghead:
The problems probably on my end. Thanks for your time.

As far as the smileys, they have some really cool ones on my BBQ forum.

http://www.bbq-brethren.com/forum/misc.php?do=getsmilies&editorid=vB_Editor_001