Site Not Working Properly

codybrown5991
12-07-2013, 12:37 PM
Hi guys,
Recently I have had trouble reading the articles on your site. When I go to the pros page to click on their name so it will bring up their articles nothing happens. I am not sure if everyone has had this problem or just me? Some feedback would be great on this issue.
Thanks,
Cody Brown

Juls
12-07-2013, 01:12 PM
It's not just you. I just checked it and it's not working. Thanks for the heads up. I'll get the word to the higher ups. :)

Golden
12-09-2013, 07:41 AM
Something is goofy, I'll have it looked at.
Thanks for the heads up
Scott

modadmin
12-12-2013, 12:31 PM
Hey Guys,

Thanks for reporting the issue. If you could post the links to some the articles that are not working I will look into it and get them back up on the forum.

Thanks

- dm, community support

Juls
12-12-2013, 01:21 PM
Hey Guys,

Thanks for reporting the issue. If you could post the links to some the articles that are not working I will look into it and get them back up on the forum.

Thanks

- dm, community support

This entire forum doesn't work.......https://www.walleyecentral.com/pros/?proID=58

modadmin
12-16-2013, 12:07 PM
Thank. I'm reporting the page so our techs can fix it.


- dm

modadmin
12-18-2013, 08:32 AM
Hello All,

The articles are now available again. Thanks for reporting.

~ Alan, Community Support

Juls
12-18-2013, 09:12 AM
cool....but, now this one needs addressing by an admin. Thanks!

https://www.walleyecentral.com/forums/showthread.php?t=293842