Classifieds problem????

S.Larson
03-02-2018, 06:39 AM
I can't see any pictures in the classifieds section, Anyone else having trouble with that?

Worked fine until last night, No idea why they don't work know??

Scott C
03-02-2018, 06:54 AM
I can't see any pictures in the classifieds section, Anyone else having trouble with that?

Worked fine until last night, No idea why they don't work know??

I thought this post was going to be about the asking price of used boats, that's the problem I see anyways.

Camoclad
03-02-2018, 07:20 AM
I can't see any pictures in the classifieds section, Anyone else having trouble with that?

Worked fine until last night, No idea why they don't work know??

Same issue here, tried two different browsers and pics do not display on either.

darkstarr33
03-02-2018, 09:06 AM
Same issue here, but I also get a error that say's the site is not secure when I try to load from my favorites. if I load it manually it loads fine until I click the "Check this box to Show Classified Details on this Listing" then I get the Error.

Juls
03-02-2018, 09:06 AM
Looks like a glitch of some sort. I have sent an alert to the admins, so they can check it out.

billy weaver
03-02-2018, 01:26 PM
No pictures

Johnnielund
03-02-2018, 02:48 PM
I can't see any either.

ltrain
03-02-2018, 05:00 PM
If your on a phone hold down where image should be until window pops up and hit view image. Pics should come in then, works for me.On pc think it would be right click then do the same.

S.Larson
03-02-2018, 06:10 PM
If your on a phone hold down where image should be until window pops up and hit view image. Pics should come in then, works for me.On pc think it would be right click then do the same.


Right click and view image gets this,...........

Your connection is not secure

The owner of www.walleyecentral.com has configured their website improperly. To protect your information from being stolen, Firefox has not connected to this website.

Learn more…

Report errors like this to help Mozilla identify and block malicious sites

ltrain
03-02-2018, 07:43 PM
Well it looks like WC might have to work on tightening up some security but Mozilla not connecting is probably the level of security you have set(or default setting) You can still view pictures if you choose to change/ override personal settings. See attached image

Johnboy
03-03-2018, 06:53 AM
Mozzila Firefox will not allow me to view the images this morning, but Internet Explorer does.

Boondock
03-03-2018, 07:12 AM
Not working on iPhone either
Lame

ltrain
03-03-2018, 08:15 AM
Mozzila Firefox will not allow me to view the images this morning, but Internet Explorer does.



Just looked at pictures on Mozilla Firefox. Hold down(phone) or right click(PC)on pic, hit view image then hit understand the risks. You'll be looking at pictures. Webmaster should address whatever security risk associated.

billy weaver
03-03-2018, 10:52 AM
Microsoft Edge no picture

sdwalleye621
03-03-2018, 04:40 PM
No photos on puter or phone? I wouldn't be happy if I had an add.

walleyefisher_nd
03-04-2018, 09:35 AM
This is driving me crazy. I literally check the classifieds 4 or 5 times a day!

That Minnesota guy
03-04-2018, 09:42 AM
Patience.

8-5 Monday thru Friday Est.

I'm sure everyone will get FREE bonus days for the days the classifieds were down. :muahaha:

Scott C
03-04-2018, 12:49 PM
Patience.

8-5 Monday thru Friday Est.

I'm sure everyone will get FREE bonus days for the days the classifieds were down. :muahaha:

The profit center is only open mon-fri, yet they have no problem deleting threads on the weekends! If I posted in classifieds I would be upset this was not yet resolved.

Houligan
03-05-2018, 08:58 AM
Its the SSL cretificate. It expired March 1 2018.

modadmin
03-06-2018, 08:19 AM
We got techs looking into fixing things. Will update when we can

Case #2975107

Kevin