Unable to post to a thread

yarcraft91
06-16-2018, 10:20 AM
I tried twice today to post something to the "Can we talk HVAC" thread in General Discussion. Both times, there's no error message, but my post does not show up. If I hit the Submit button again, I get the message that this a duplicate of a recent post, yada, yada, yada

On the home page, General Discussion shows that I am the most recent poster. Within the thread, my post in not accessible.

My post would have been post #11 on that thread, but there is no button to click to display posts 11-20.

Juls
06-17-2018, 03:16 AM
Your post is there.

modadmin
06-19-2018, 02:17 PM
I also see your post @yarcraft91. Are you still not able to see it?

Erik

yarcraft91
06-22-2018, 06:01 PM
I experienced the same problem with two different threads that day. Tried twice to post to the "Can We Talk HVAC", couldn't see my post either time. I can see one of the posts now. There have been 2 subsequent posts to that thread

Wierd.

That Minnesota guy
06-23-2018, 06:18 AM
I think you should go back to the old avatar, that will fix it. :laugh:

modadmin
06-28-2018, 01:55 PM
I'll run the site information rebuilds. Should fix any syncing issues going on

Kevin