Home   |  Message Board   |  Information   |  Classifieds   |  Features   |  Video  |  Boat Reviews  |  Boat DIY
Walleye Message Central - Reply to Topic
Walleye Message Central

Go Back   Walleye Message Central > Boats, Motors, Electronics and Trailers > Boats > 1875 Lund with smartcraft guages

Thread: 1875 Lund with smartcraft guages Reply to Thread
Your Username: Click here to log in
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Additional Options
Miscellaneous Options

Topic Review (Newest First)
07-25-2019 09:54 AM
Hot Runr Guy
Quote:
Originally Posted by jimordway View Post
Solution:
Thanks for help from HRG to put me in the right direction. My salesman/dealer was wrong.
The 150 4s is fully capable of using the gallons used on the smartcraft gauge. It seems that I had to go into calibration and choose the multiplier option for the fuel. Thanks as well to Adam in customer service who responded to an email I sent on Sunday and he called me first thing Monday morning and we worked thru the options. I checked it out yesterday and all is well.
Take care,
Jim


HRG
07-25-2019 09:50 AM
jimordway Solution:
Thanks for help from HRG to put me in the right direction. My salesman/dealer was wrong.
The 150 4s is fully capable of using the gallons used on the smartcraft gauge. It seems that I had to go into calibration and choose the multiplier option for the fuel. Thanks as well to Adam in customer service who responded to an email I sent on Sunday and he called me first thing Monday morning and we worked thru the options. I checked it out yesterday and all is well.
Take care,
Jim
07-21-2019 02:52 PM
Hot Runr Guy
Quote:
Originally Posted by jimordway View Post
Thanks guys. I have checked the screen setup for display of gallons used and it is set to yes. My salesman tells me that the guys in the shop say the engine, a 150 4 stroke is not capable of this information. Curious that the previous 60 4 stroke GWC has uses the feature. I guess a note to mercury is in order.
JIm,
PM me your outboards serial #, let me drop a note to a friend at Mercury. That sounds hard to believe.

HRG
07-21-2019 01:07 PM
jimordway Thanks guys. I have checked the screen setup for display of gallons used and it is set to yes. My salesman tells me that the guys in the shop say the engine, a 150 4 stroke is not capable of this information. Curious that the previous 60 4 stroke GWC has uses the feature. I guess a note to mercury is in order.
07-21-2019 01:06 PM
jimordway Thanks guys. I have checked the screen setup for display of gallons used and it is set to yes. My salesman tells me that the guys in the shop say the engine, a 150 4 stroke is not capable of this information. Curious that the previous 90 4 stroke in this thread uses the feature. I guess a note to mercury is in order.
07-14-2019 02:27 PM
Hot Runr Guy Jim,
Dig into your SmartCraft manual, this may be a calibration setting.

HRG
07-14-2019 01:52 PM
GWC
Smartcraft guages

I have the Mercury smart gauge on my Lund Rebel & it show a bunch of stuff included gallons used & hours on the motor. I zero the gallons used with every fill up. Much more accurate than the gas gauge that came with the boat. I had it added at our local boat shop.
07-14-2019 09:20 AM
martinbns Mine works, but I have never zeroed it. didn't know you could.

For me my trim gauge has worked maybe three times.
07-12-2019 08:17 PM
T Mac
Quote:
Originally Posted by jimordway View Post
I bought an 1875 last fall with smartcraft gauges. I had those in all my rangers thru the years. The fuel used totals and the gph were priceless to me. On my new Lund, I get a reading on the gph but nothing registers on the gallons used. Always at zero. Any ideas. I used this feature and zeroed every time I filled my Rangers in the past and miss it.
Thanks,
Jim
All mine did . I would take it by the dealership. Unless something has changed...I think it should read Gals used.. -- If it has that capability , the dealer can dial it in for you... Something may have gotten missed...(?) during set up.
07-12-2019 06:18 PM
jimordway
1875 Lund with smartcraft guages

I bought an 1875 last fall with smartcraft gauges. I had those in all my rangers thru the years. The fuel used totals and the gph were priceless to me. On my new Lund, I get a reading on the gph but nothing registers on the gallons used. Always at zero. Any ideas. I used this feature and zeroed every time I filled my Rangers in the past and miss it.
Thanks,
Jim

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -6. The time now is 03:03 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.