Home   |  Message Board   |  Information   |  Classifieds   |  Features   |  Video  |  Boat Reviews  |  Boat DIY
Walleye Message Central - Reply to Topic
Walleye Message Central

Go Back   Walleye Message Central > Boats, Motors, Electronics and Trailers > Electronics > lowrance carbon 9

Thread: lowrance carbon 9 Reply to Thread
Your Username: Click here to log in
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Additional Options
Miscellaneous Options

Topic Review (Newest First)
11-21-2019 06:34 AM
marksjigs1 Think I solved my problem "hard restart" did the trick.
Thanks to everyone that helped...
11-07-2019 11:55 AM
Hawker Would be helpful to know what software version you are running on your Carbon if you'll check. (Pages>Settings>About (scroll down to bottom of screen on right). Version and Application numbers would be helpful. I'd also recommend doing a Restore Defaults, but before you do that, save your settings as I described earlier first. (Pages>Settings>Restore defaults on right side of screen). Another question, when you go to Pages>Storage, at the top of the screen from left to right are Waypoints, Sonar Logs and Transfers. When you select Waypoints, are there a number of waypoints shown, deleted waypoints, Routes, Deleted Routes? If you have anything showing up under deleted waypoints or routes, select Purge and bottom right corner. This will purge them from memory and free up space too.

If none of this helps, you may need to do a hard reset, in which case you'll want to export all your waypoints, routes and trails to a SD card first, and again, save your settings as I described earlier. After saving your settings and doing the hard reset, turn the unit back on and insert the SD card with your saved settings, go thru the brief setup process, then press Pages>Storage and select the memory card. Select the saved settings file, then select Import and your unit will import those saved settings and re-boot itself. Hopefully after all that your memory issue will be resolved. But, let me know what version and application your running if you will please! Good luck!!
11-07-2019 06:49 AM
marksjigs1 thought I did but I'll check again??
11-06-2019 05:43 PM
Hawker Did you delete all the files in all the folders?
11-06-2019 02:59 PM
marksjigs1 Hawker
Just got done doing what you suggested and I was excited to have solved the problem🤔 but was dashed. After restarting unit I tried to mark WP and got same message memory full check this and that. I'm not very computer savvy just enough to get me in trouble...
Any other ideas??
Thanks for your help.
Mark
11-06-2019 07:06 AM
Shellback If I'm not mistaken, there's another step where you actually"purge", not sure if that's the terminology, the files from the unit. Just noticed that step the other day while playing with my Ti 9. If I get a chance today, I'll try and find what menu.
11-06-2019 06:58 AM
marksjigs1 thanks Steve I'll try it!!
11-06-2019 06:26 AM
Hawker It is quite possible that at some point you may have purposely or inadvertently turned "Log Sonar" on, which will fill the limited memory cache rather quickly and unless that Sonar Log is saved to another source, it is retained in memory. Go to Pages>Storage>My Files>Logs. When you select Logs (a folder) it will open up and you'll see several sub folders listed. If there is a gray box with an arrow to the left of any of those folders it's an indicator that there are files contained there. If you touch and open one of the folders, a list of files will be displayed, and you can either copy those files to an SD card, or simply delete them as none of them are needed or required for your unit to operate. After they have been copied and deleted, or simply deleted, exit out of Storage, power the unit down and restart the unit and your memory full issue should be resolved. Lemme know if that doesn't work for you.
11-01-2019 07:43 PM
ZeroDark30 I had a similar problem when I was mistakenly writing data to the map card. Check your settings to insure that you are writing to the correct card slot.
11-01-2019 07:00 AM
marksjigs1
lowrance carbon 9

I've got a carbon 9 and am having problem with it.
When I go to put my history on a micro SD card then delete and purge I check my history and come up all 0 in the unit. "Waypoints routes and trails" Then when I go to mark a new waypoint I get message that my memory is full??? Is there a step that I've forgetting? Any help would be great.
thanks
mark

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -6. The time now is 12:57 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.