Home   |  Message Board   |  Information   |  Classifieds   |  Features   |  Video  |  Boat Reviews  |  Boat DIY
Walleye Message Central - Reply to Topic
Walleye Message Central

Go Back   Walleye Message Central > Walleye Message Central > General Discussion > Older Lund wiring question.

Thread: Older Lund wiring question. Reply to Thread
Your Username: Click here to log in
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Additional Options
Miscellaneous Options

Topic Review (Newest First)
04-02-2020 10:40 AM
CKM I have totally rebuilt my 2000 Pro-V 1900. The fuse panel was giving me intermittent fits. I finally found an oem lund panel that was new and replaced it and no more issues at all now.
03-31-2020 02:16 PM
WallyWarrior Thanks for the replies guys. I ended up finding the issue. It was a loose harness behind the dash. Must have bumped it putting everything back together.


Sent from my iPhone using Tapatalk
03-29-2020 10:34 PM
ckraning
wire diagram from Lund

A few years back I emailed a request to Lund service and they emailed me Wiring drawings and tube routing info for my Pro-V. I would guess if you give them all your model ino they may still do the same today>
03-28-2020 06:44 PM
Ozark Bob
Quote:
Originally Posted by WallyWarrior View Post
I have an early 2000s Lund fisherman. I just installed a second main from battery to console to power a garmin livescope set up. That all went great and works perfectly.

My question is; after I got done and cleaned up I went to turn the old main on that everything but electronics is on and I donít have power to the main. Is the main switch tied directly to the battery or is there another connection between that I should be looking for?

I checked fuses and didnít see anything. I need to get my meter tomorrow and check to ensure power is not there and itís not a bad switch.

Anything else I should be looking for?


Sent from my iPhone using Tapatalk
I have done wiring on my 2002 2025 pro-v. There are definitely connectors in between the battery and fuse/connection board. The harness runs inside the panel with the motor controls and under the console. It is easy to get the harness tangled with the shift/throttle linkage putting that panel back on. Bob
03-28-2020 06:25 PM
WallyWarrior
Older Lund wiring question.

I have an early 2000s Lund fisherman. I just installed a second main from battery to console to power a garmin livescope set up. That all went great and works perfectly.

My question is; after I got done and cleaned up I went to turn the old main on that everything but electronics is on and I donít have power to the main. Is the main switch tied directly to the battery or is there another connection between that I should be looking for?

I checked fuses and didnít see anything. I need to get my meter tomorrow and check to ensure power is not there and itís not a bad switch.

Anything else I should be looking for?


Sent from my iPhone using Tapatalk

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -6. The time now is 08:37 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.