Walleye Message Central

Walleye Message Central (https://www.walleyecentral.com/forums/index.php)
-   Electronics (https://www.walleyecentral.com/forums/forumdisplay.php?f=34)
-   -   Ti2 wireless issue (https://www.walleyecentral.com/forums/showthread.php?t=695280)

big2red 06-16-2019 11:57 AM

Ti2 wireless issue
 
I have 2 new Lowrance Elite Ti2 units. I have not been able to have them connect to each other wirelessly. The operators manual is of no help. I follow the minimal on screen prompts and all that happens is a message shows up on the lower part of the screen saying attempting to connect to Elite Ti2. Would appreciate any suggestions.

Flyinghappy 06-17-2019 05:49 AM

[QUOTE=big2red;6331508]I have 2 new Lowrance Elite Ti2 units. I have not been able to have them connect to each other wirelessly. The operators manual is of no help. I follow the minimal on screen prompts and all that happens is a message shows up on the lower part of the screen saying attempting to connect to Elite Ti2. Would appreciate any suggestions.[/QUOTE]

This video may help a little.

[url]https://www.youtube.com/watch?v=LDaGYLqm9_E[/url]

ozarkeyes 06-17-2019 07:07 PM

Check the software version. If it is not 19.1, you need to update the software. That should fix the issue.

big2red 06-19-2019 09:45 AM

I had done the update. I did finally get them to connect...likely operator error! Thanks.


All times are GMT -6. The time now is 03:24 AM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.