Home   |  Message Board   |  Information   |  Classifieds   |  Features   |  Video  |  Boat Reviews  |  Boat DIY
Walleye Message Central - View Single Post - What bent my prop shaft?
View Single Post
  #10  
Old 05-23-2012, 09:14 AM
Albertan's Avatar
Albertan Albertan is offline
Keeper
 
Join Date: Sep 2007
Location: Grande Prairie, Alberta, CANADA.
Posts: 348
Default

Quote:
Originally Posted by dakotahunter12 View Post
First off I'm not familiar with Power tec or suzies but it sure looks like you are missing something.... did you have the right thrust washer for the Power tec?
A little more info on this matter, as it was late last night when I replied before bed.

I used the parts that were shipped to me by PowerTech with the prop. I also took pictures to confirm assembly with the vendor who sold me the prop. There isn't a thrust washer made that will change the fact that the PowerTech prop only has a little over an inch of splines engaging the shaft. But I'll discuss that with them as well when I contact them. I'm just trying to get some opinions from people with more knowledge than myself.

Just as an aside, this is a picture of the Suzuki thrust washer, with the arrow pointing to it, and the PowerTech washer sitting on top of it. They look completely different. But then the hubs on the two props are completely different spacing-wise as well.

http://albertan.smugmug.com/Other/Wa...ronMotor-M.jpg

And a picture of the PowerTech bolted on. Doesn't look out in left field to me. A larger thrust washer would have resulted in the prop nut being off the shaft/beyond the hole for the cotter pin IMO.

http://albertan.smugmug.com/Other/Wa...IMG0461-X3.jpg
Reply With Quote