Home   |  Message Board   |  Information   |  Classifieds   |  Features   |  Video  |  Boat Reviews  |  Boat DIY
Lowrance 334c - Walleye Message Central
Walleye Message Central

Go Back   Walleye Message Central > Boats, Motors, Electronics and Trailers > Walleye Boats and Motors

 
 
Thread Tools Display Modes
  #1  
Old 04-21-2008, 05:15 PM
cliftp's Avatar
cliftp cliftp is offline
Keeper
 
Join Date: Oct 2007
Location: Mattawan, MI
Posts: 418
Default Lowrance 334c

Lowrance 334c

--------------------------------------------------------------------------------

Good Evening. I have a Lowrance 334c. It has been OK, except for the internal gps receiver part loosing signal. Anyway, I did a Walleye trip in November and the sponsor, Walleye101.com's Lance V updated it for me. I took his GPS class this spring in Jenison at the Outdoorsman Pro Shop, where I purchased this unit.

At the end of the class the Staff at the Outdoorsman Pro Shop graciously agreed to do the latest update for me. It went through OK according to the guy from the store who helped me.

Anyway, put it on the boat for the first time Friday and fired it up, the opening screen came on and then it shuts down. I finally pulled the red Lakemaster card out and fired it up with out the card. It started up fine with the usual disclaimers. But, it says I have a beta version of software on the unit and the software is only allowed to be used by authorized beta testor's etc.

I went to Lowrance's site and got the most current update, followed the directions, (turn off the unit, put the SD card in and turn on and it should load on its own), Doesn't work.

Anyone have any suggestions. One suggestion so far is to use a Scandisk brand card only. I did use an old 256 K Scandisk card but it would not work. Sent a request to Lowrance for help, but none so far.

(PS....first trip in the boat for the year, Friday, 3 Coho's and 1 brown, St Joe then Saturday, 5 Walleye from the Detroit River.)

Thanks
Paul C
Mattawan, MI
Sponsored Links
Advertisement
 
  #2  
Old 04-21-2008, 05:20 PM
perchjerker's Avatar
perchjerker perchjerker is offline
Charter Member
 
Join Date: Nov 1999
Location: Farmington Hills, Manton MI
Posts: 17,275
Default RE: Lowrance 334c

I would try formatting the card on your computer.

then download the update again from the Lowrance site, using the stand alone installer.

after downloading this file to your pc (dont download it directly to the sd card) excute the file. It will run a program that will install the update onto your sd card.

then put the card in your unit, fire it up while crossing the fingers on your right hand.

maybe the update you have is corrupted. it can happen



  #3  
Old 04-22-2008, 03:48 AM
cliftp's Avatar
cliftp cliftp is offline
Keeper
 
Join Date: Oct 2007
Location: Mattawan, MI
Posts: 418
Default RE: Lowrance 334c

I'll try it latter in the week. My boat is broken right now and at the dealer. No power for the Lowrance with out the boat. Thanks!

Paul C
Sponsored Links
Advertisement
 
  #4  
Old 04-24-2008, 04:42 PM
cliftp's Avatar
cliftp cliftp is offline
Keeper
 
Join Date: Oct 2007
Location: Mattawan, MI
Posts: 418
Default RE: Lowrance 334c

>I would try formatting the card on your computer.
>
>then download the update again from the Lowrance site, using
>the stand alone installer.
>
>after downloading this file to your pc (dont download it
>directly to the sd card) excute the file. It will run a
>program that will install the update onto your sd card.
>
>then put the card in your unit, fire it up while crossing the
>fingers on your right hand.
>
>maybe the update you have is corrupted. it can happen


Hi Perchjerker.........I did reformat the card on the computer and then downloaded the update from the Lowrance site directly to the SCANDISK card. I tried the update process again, starting the 334 up with the update card in place. It is different, in that its just like starting it with the Lakemaster card in place, I get the opening screen and it just shuts down. Strange, very strange.

Thanks

Paul C
  #5  
Old 04-25-2008, 04:41 AM
perchjerker's Avatar
perchjerker perchjerker is offline
Charter Member
 
Join Date: Nov 1999
Location: Farmington Hills, Manton MI
Posts: 17,275
Default RE: Lowrance 334c

well then you did not follow my directions.

I said do not download it to the Sandisk card.

Download it to your computer. The run the installer off your computer. The installer will put the update on your card.

Make sure you are using the stand alone installer (important) not the web java based one.

Not sure if this will make any difference or not, but thats how I always do it.

I would wipe the card clean and try one more time. Cant hurt



  #6  
Old 04-25-2008, 05:17 PM
cliftp's Avatar
cliftp cliftp is offline
Keeper
 
Join Date: Oct 2007
Location: Mattawan, MI
Posts: 418
Default RE: Lowrance 334c

>well then you did not follow my directions.
>
>I said do not download it to the Sandisk card.
>
>Download it to your computer. The run the installer off your
>computer. The installer will put the update on your card.
>
>Make sure you are using the stand alone installer (important)
>not the web java based one.
>
>Not sure if this will make any difference or not, but thats
>how I always do it.
>
>I would wipe the card clean and try one more time. Cant hurt

Dear Perchjerker...........I am humbled. Thank you. It did work when I did what you said. I started doing that a few days ago and quit assuming I was installing something on my computer. I do have the latest update now. THANK YOU for your patience!

The only issue now is it will not turn on with my Lakemaster chip installed. I pop it out and it boots right up, then slide it back in and it seems to work fine. With the chip in it just stops at the opening screen. I waited several minutes and it didn't do anything.

Anyway, thank you. No fishing this weekend. The wind is howling and storms are coming.

Thanks again.

Paul C.

Mattawan, MI


  #7  
Old 04-26-2008, 12:21 PM
perchjerker's Avatar
perchjerker perchjerker is offline
Charter Member
 
Join Date: Nov 1999
Location: Farmington Hills, Manton MI
Posts: 17,275
Default RE: Lowrance 334c

I am glad to be of help.

I really think Low should do away with the web installer. I think it causes more headaches than its worth.

I wish I could help you with your Lakemaster issue, I do not have any of thier products.

I would contact them. I think that this issue has been discussed in the past, maybe a seach will provide some insight on it





 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 06:50 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.