Home   |  Message Board   |  Information   |  Classifieds   |  Features   |  Video  |  Boat Reviews  |  Boat DIY
Crestliner bilge pump question - Walleye Message Central
Walleye Message Central

Go Back   Walleye Message Central > Boats, Motors, Electronics and Trailers > Boats

Reply
 
Thread Tools Display Modes
  #1  
Old 07-24-2019, 09:15 AM
troth76 troth76 is offline
Minnow
 
Join Date: Jul 2019
Posts: 1
Default Crestliner bilge pump question

I have a 98 crestliner sportfish, on the Bilge pump switch it shows, INT, ON, BOTH. I only get water to pump out when I switch it to both what does both mean???


Thanks!
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 07-24-2019, 09:40 AM
Marty59 Marty59 is online now
Wallhanger
 
Join Date: Jul 2012
Location: Michigan
Posts: 1,716
Default

The "on" should be for your manual bilge pump only (which appears to be not working). Both would indicate you have two bilge pumps - auto and manual. The "Both" setting turns on both the manual and auto pumps together. So the auto bilge appears to be working in the "both" position - turned on manually (another question is does the float switch work for the auto pump). Check the wire for power to the manually switched pump when you are in the "on" position. If there is power to the pump, then it may need a new pump. If there is no power check the switch operation. Most of the pumps are just cartridge type pumps that can be swapped out very easily and cheaply without disconnecting any hoses. Check UTube for videos.

Marty
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 05:47 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.