Home   |  Message Board   |  Information   |  Classifieds   |  Features   |  Video  |  Boat Reviews  |  Boat DIY
Trim my Tundra - Walleye Message Central
Walleye Message Central

Go Back   Walleye Message Central > Boats, Motors, Electronics and Trailers > Boats

Reply
 
Thread Tools Display Modes
  #1  
Old 06-12-2014, 05:39 PM
jdstrain jdstrain is offline
Minnow
 
Join Date: Jun 2012
Posts: 2
Unhappy Trim my Tundra

I have an 18' 05 Tracker Tundra WT. Today I had the bow console off in order to tighten the mounts on my trolling motor. I did something to the electrical connection for the up & down tilt buttons, and now I can't tilt my motor from the front, throttle control, or the motor itself. I checked all my fuses and they all seem OK. Does any body know what I'm missing? If the bow console wires are not hooked up right or not hooked up at all the other two switches should still work shouldn't they? I don't want to have to take my boat to the shop and have it sit for a week or two for something that might be a 10 minute fix. Thanks.
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 06-12-2014, 06:08 PM
Fisherman1792's Avatar
Fisherman1792 Fisherman1792 is offline
Wallhanger
 
Join Date: Jul 2010
Location: Marathon, NWO, Canada
Posts: 873
Default

Sure sounds like a fuse. Not sure, but I think there is a fuse on the motor itself for the trim. Have you checked that?

Fisherman 1792
Reply With Quote
Reply

Tags
electrical , tilt , tundra

Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 12:16 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.