Home   |  Message Board   |  Information   |  Classifieds   |  Features   |  Video  |  Boat Reviews  |  Boat DIY
Motorguide Xi5 speed - Page 2 - Walleye Message Central
Walleye Message Central

Go Back   Walleye Message Central > Boats, Motors, Electronics and Trailers > Motors and Props

Reply
 
Thread Tools Display Modes
  #11  
Old 08-17-2017, 03:51 PM
Lundys
Guest
 
Posts: n/a
Default

About 3.5 with my 80Lb xi 5 on a 2500lb boat I picked up close to 1 mph switching the prop to a Minnkota, the prop that comes with the xi5 isn't very impressive at all.
Reply With Quote
Sponsored Links
Advertisement
 
  #12  
Old 08-17-2017, 04:10 PM
Hot Runr Guy Hot Runr Guy is offline
Charter Member
 
Join Date: Nov 2006
Location: West Chicago, IL, USA.
Posts: 15,634
Default

Quote:
Originally Posted by Huntindave View Post
Without pictures,,,,,,,it didn't happen.
here 'ya go!

HRG
Attached Thumbnails
Click image for larger version

Name:	IMG-20170817-00155.jpg
Views:	186
Size:	99.9 KB
ID:	270042  
__________________
"I've got a car with a trailer hitch, and a pocket full of money. Do you want to sell that boat today, or not?"
My Mentor, Bill Michalek, circa 1975
Reply With Quote
  #13  
Old 08-17-2017, 04:34 PM
ffishman's Avatar
ffishman ffishman is offline
Wallhanger
 
Join Date: Sep 2004
Location: Schaumburg, ILL, USA.
Posts: 8,955
Default

Quote:
Originally Posted by Hot Runr Guy View Post
Well,,,,,, I tried.

Rather than sit in my hotel room all evening, a little research led me to a dealer 1/2 hour away that claimed to have your 206 Allure on the floor. Sure enough, there is was, but with a hard-wired bow mount TM, no plug to investigate.

All is not lost though, there was a Hooter's nearby, since it IS Wingsday Wednesday.

HRG
And you get paid to boot. Nice job.
Reply With Quote
  #14  
Old 08-17-2017, 04:38 PM
Scott C Scott C is offline
Wallhanger
 
Join Date: Mar 2016
Posts: 2,100
Default

Seems like I get 3mph under perfect conditions
Reply With Quote
  #15  
Old 08-19-2017, 04:48 PM
af4sos's Avatar
af4sos af4sos is offline
Slot Fish
 
Join Date: Dec 2008
Location: Brandon, SD
Posts: 149
Default

I think there's a problem with this motor, I'm getting 37.5 volts at the connection and all 3 batteries load test good. I'm taking it back to Scheels where I bought it Monday afternoon.


Sent from my iPhone using Tapatalk
Reply With Quote
  #16  
Old 08-19-2017, 08:23 PM
kzoofisher's Avatar
kzoofisher kzoofisher is offline
Wallhanger
 
Join Date: Jun 2013
Location: Kalamazoo, Mi
Posts: 4,534
Default

Quote:
Originally Posted by Hot Runr Guy View Post
here 'ya go!

HRG
Did you walk next door to Gander? It's almost empty and kind of creepy.
Reply With Quote
  #17  
Old 08-19-2017, 08:26 PM
Hot Runr Guy Hot Runr Guy is offline
Charter Member
 
Join Date: Nov 2006
Location: West Chicago, IL, USA.
Posts: 15,634
Default

Quote:
Originally Posted by kzoofisher View Post
Did you walk next door to Gander? It's almost empty and kind of creepy.
Naw. I rarely walked into a GM when they had stuff, not much sense looking at picked-over stuff now.

HRG
__________________
"I've got a car with a trailer hitch, and a pocket full of money. Do you want to sell that boat today, or not?"
My Mentor, Bill Michalek, circa 1975
Reply With Quote
  #18  
Old 08-27-2017, 09:47 AM
af4sos's Avatar
af4sos af4sos is offline
Slot Fish
 
Join Date: Dec 2008
Location: Brandon, SD
Posts: 149
Default

I talked to a very knowledgeable rep at Motorguide last Monday. He had me take the side covers off, lift the l.e.d. indicator panel up and check voltage there also, it read 37.5. He asked where I bought it, then said to take it back because of a likely issue with the motor in the lower unit. (Also offered to ship me a new unit directly) I took it back to Scheels with no questions asked. Because they were out of stock, they transferred one from a store in Wisconsin. Hopefully it's here by the Labor Day weekend trip.


Sent from my iPhone using Tapatalk
Reply With Quote
  #19  
Old 08-30-2017, 08:13 PM
af4sos's Avatar
af4sos af4sos is offline
Slot Fish
 
Join Date: Dec 2008
Location: Brandon, SD
Posts: 149
Default

Got the new motor installed tonight, what a notable difference. I'm definitely a happy camper.

Bought the gateway kit, hopefully it works well.


Sent from my iPhone using Tapatalk
Reply With Quote
  #20  
Old 08-30-2017, 08:38 PM
Hot Runr Guy Hot Runr Guy is offline
Charter Member
 
Join Date: Nov 2006
Location: West Chicago, IL, USA.
Posts: 15,634
Default

Thanks for the update. Glad to hear it's all better now.

HRG
__________________
"I've got a car with a trailer hitch, and a pocket full of money. Do you want to sell that boat today, or not?"
My Mentor, Bill Michalek, circa 1975
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 12:06 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.