Home   |  Message Board   |  Information   |  Classifieds   |  Features   |  Video  |  Boat Reviews  |  Boat DIY
Ti2 wireless issue - Walleye Message Central
Walleye Message Central

Go Back   Walleye Message Central > Boats, Motors, Electronics and Trailers > Electronics

Reply
 
Thread Tools Display Modes
  #1  
Old 06-16-2019, 12:57 PM
big2red big2red is offline
Minnow
 
Join Date: Jun 2019
Posts: 2
Default Ti2 wireless issue

I have 2 new Lowrance Elite Ti2 units. I have not been able to have them connect to each other wirelessly. The operators manual is of no help. I follow the minimal on screen prompts and all that happens is a message shows up on the lower part of the screen saying attempting to connect to Elite Ti2. Would appreciate any suggestions.
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 06-17-2019, 06:49 AM
Flyinghappy Flyinghappy is offline
Minnow
 
Join Date: Mar 2019
Location: Cincinnati, Ohio
Posts: 69
Default

Quote:
Originally Posted by big2red View Post
I have 2 new Lowrance Elite Ti2 units. I have not been able to have them connect to each other wirelessly. The operators manual is of no help. I follow the minimal on screen prompts and all that happens is a message shows up on the lower part of the screen saying attempting to connect to Elite Ti2. Would appreciate any suggestions.
This video may help a little.

https://www.youtube.com/watch?v=LDaGYLqm9_E
Reply With Quote
  #3  
Old 06-17-2019, 08:07 PM
ozarkeyes ozarkeyes is offline
Wallhanger
 
Join Date: Jan 2003
Location: Arkansas
Posts: 1,687
Default

Check the software version. If it is not 19.1, you need to update the software. That should fix the issue.
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old 06-19-2019, 10:45 AM
big2red big2red is offline
Minnow
 
Join Date: Jun 2019
Posts: 2
Default

I had done the update. I did finally get them to connect...likely operator error! Thanks.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 06:47 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.