Home   |  Message Board   |  Information   |  Classifieds   |  Features   |  Video  |  Boat Reviews  |  Boat DIY
What bent my prop shaft? - Walleye Message Central
Walleye Message Central

Go Back   Walleye Message Central > Boats, Motors, Electronics and Trailers > Motors and Props

Reply
 
Thread Tools Display Modes
  #1  
Old 05-22-2012, 09:07 PM
Albertan's Avatar
Albertan Albertan is offline
Keeper
 
Join Date: Sep 2007
Location: Grande Prairie, Alberta, CANADA.
Posts: 348
Default What bent my prop shaft?

I swapped props for opening day from my factory 3 blade Suzuki prop to a four blade PowerTech on my DF300. Second day out and I hit rocks in the channel leading into my marina. I don't think it was too bad as I was idling into the marina off plane in a no wake zone...I've whacked my Suzuki props several times over the years as bad or worse. The worst blade is pictured below....

http://albertan.smugmug.com/Other/Wa.../IMG0454-L.jpg

I pulled out of the water to take it back to my cabin to put the original prop back on. I couldn't get the Suzuki prop on for the life of me. After a few minutes, I paused to assess the situation and found the splines on my prop shaft to be slightly bent...

http://albertan.smugmug.com/Other/Wa.../IMG0467-L.jpg

I couldn't figure out how this would have happened until I pulled out a tape measure and started measuring the splines on the prop shaft and the two props.

1) Prop shaft - 2.5" spline length

http://albertan.smugmug.com/Other/Wa.../IMG0466-L.jpg

2) Suzuki Prop - 2.25" spline length

http://albertan.smugmug.com/Other/Wa.../IMG0474-L.jpg

3) PowerTech Prop - 1.25"spline length

http://albertan.smugmug.com/Other/Wa.../IMG0462-L.jpg

So I'm thinking the prop shaft splines are twisted because the PowerTech prop only engaged half of their length. So then my question becomes did they twist when I hit the rocks or just from the torque of the motor? I would assume the rocks, but I had other issues with the prop as well. It cut into my lower unit as shown below, even though it seems fine when I fit it initially.

http://albertan.smugmug.com/Other/Wa.../IMG0471-L.jpg

http://albertan.smugmug.com/Other/Wa.../IMG0469-L.jpg

Mind you it did always sit really, really close to the lower unit case...

http://albertan.smugmug.com/Other/Wa.../IMG0459-L.jpg

I also had my boat shut down around 5700-5800 rpm, even though the rev limiter is at 6300 rpm. I'm not sure what that was all about as I never had a chance to look into it more closely.

Thanks for any feedback and suggestions. I'm not mad at PowerTech or the company that sold me the prop. Just trying to get some answers so the boats not down if I run the prop again.
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 05-22-2012, 10:56 PM
dakotahunter12 dakotahunter12 is offline
Keeper
 
Join Date: Mar 2009
Posts: 470
Default

First off I'm not familiar with Power tec or suzies but it sure looks like you are missing something.... did you have the right thrust washer for the Power tec?
Reply With Quote
  #3  
Old 05-22-2012, 11:26 PM
Albertan's Avatar
Albertan Albertan is offline
Keeper
 
Join Date: Sep 2007
Location: Grande Prairie, Alberta, CANADA.
Posts: 348
Default

Quote:
Originally Posted by dakotahunter12 View Post
First off I'm not familiar with Power tec or suzies but it sure looks like you are missing something.... did you have the right thrust washer for the Power tec?
I ran the one they provided.
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old 05-23-2012, 05:09 AM
Shellback's Avatar
Shellback Shellback is offline
Charter Member
 
Join Date: Nov 1999
Location: Wagontown, PA, USA.
Posts: 7,538
Default

Props should be designed for the hub to fail long before twisting the shaft. Would the manufacturer use a softer material for the shaft so you don't destroy the whole lower unit? I'd send those pictures to Powertech and find out if the hub should have failed before twisting the shaft. Don't know what to say about the big difference in spline contact area. You would think they should have designed the hub to fail first if reducing spline area.
Reply With Quote
  #5  
Old 05-23-2012, 05:44 AM
perchjerker's Avatar
perchjerker perchjerker is offline
Charter Member
 
Join Date: Nov 1999
Location: Farmington Hills, Manton MI
Posts: 17,268
Default

I agree with shellback

you should have spun the hub before damaging the shaft. Like a shear pin used on smaller motors

that how props are supposed to be designed anyway



__________________
Mary had a little pig,
She kept it fat and mellow.
And when the price of pork went up,
Dad shot the little fellow.

Mary had a little pig.
Her father shot it dead.
Now it goes to school with her,
Between two hunks of bread.
Reply With Quote
  #6  
Old 05-23-2012, 06:23 AM
REW REW is online now
Charter Member
 
Join Date: Nov 1999
Location: .
Posts: 36,108
Default

The good news is that all of the issues will be covered by insurance.
That is what insurance is for.

Replace the lower unit.
Get rid of the power tech prop.
If this is a Suzuki engine, just use Suzuki matching props and move on.

Have a great day and enjoy your rig.

Be safe
REW
Reply With Quote
  #7  
Old 05-23-2012, 06:52 AM
staylor staylor is offline
Wallhanger
 
Join Date: Jun 2004
Location: North Tonawanda, NY, USA.
Posts: 2,433
Default Lets look at the facts- just the facts....

1. Prop shaft is failed in torsion- thus it was overloaded in torsion
2. Loading on this particular propshaft consisted of three different input sources as follows:
a. Normal running torque to push prop thru water
b. A continuous heavy torque overload from an improper thrust washer literally grinding the prop into
the gearcase. This alone should have melted the hub- but I suspect it didn't because the improper
thrust washer may have allowed a secondary load path to be formed by some of the hub parts
being bottomed metal to metal because of the improper washer.
c. A shock load coming in as both a bending and a torsion load to the propshaft- and this adds to
the loads from a. and b. above.
3. The short spline engagement is not unusual- many high performance boats run OMC props on Merc motors with only around 1/2 inch engagement with no problems- I have done this myself on many occasions running Raker props on Mercs with an aftermarket set of washers. Before they started selling interchangable hub kits if you wanted to run a Merc Prop on an OMC you would simply put a big drill into the hub and start drilling out the splines until you only had an inch or so left to carry the drive loads.
4. SS props are big and tough- thats why we buy them- but the prop shaft is also stainless of similar strength- except that its small and wimpy compared to the rugged high cross sections of the stainless prop

So, as the old song went- something's got to give- and in this case it was a simple torque overload of the prop shaft. And as a practicing mechanical engineer, I can honestly say that the pics show a near perfect classical torsional failure- no real out of plane bending- just a nice torsional twist past the yield of the material. The short splines did not shear off- so they had plenty of engagement because they still managed to twist the shaft past it's yield strength.

In conclusion- the load from a. above is normal. The load from c. above happens all the time and unless the boat grounds on the shoal the prop shaft doesn't fail because the hub spins. Thus, the load from b. above is the one that broke the camel's back- and the culprit is the incorrect spacing of the prop from the lower unit most likely caused by the wrong thrust bearing. When this prop was installed the last step should have been to simply spin the prop by hand with the motor in neutral and the kill switch pulled. This would have shown the problem right away- since you would not have been able to spin that prop by hand since it was jammed into the rear of the gearcase bullet. The loss of top end rpm was most likely being caused by much of the motor's torque being used to grind the gearcase away.
Doug
Reply With Quote
  #8  
Old 05-23-2012, 07:06 AM
Hot Runr Guy Hot Runr Guy is offline
Wallhanger
 
Join Date: Nov 2006
Location: West Chicago, IL, USA.
Posts: 14,427
Default

Is there a difference in prop hub materials? It almost appears that the Suzuki might have a brass/BeCu hub, maybe the Powertech is stainless, and possibly "harder"?

HRG
__________________
"I've got a car with a trailer hitch, and a pocket full of money. Do you want to sell that boat today, or not?"
My Mentor, Bill Michalek, circa 1975
Reply With Quote
  #9  
Old 05-23-2012, 08:12 AM
Albertan's Avatar
Albertan Albertan is offline
Keeper
 
Join Date: Sep 2007
Location: Grande Prairie, Alberta, CANADA.
Posts: 348
Default

Quote:
Originally Posted by Shellback View Post
Props should be designed for the hub to fail long before twisting the shaft. Would the manufacturer use a softer material for the shaft so you don't destroy the whole lower unit? I'd send those pictures to Powertech and find out if the hub should have failed before twisting the shaft. Don't know what to say about the big difference in spline contact area. You would think they should have designed the hub to fail first if reducing spline area.
PowerTech props have a cushion lock hub consisting of a bunch of ceramic(?) and rubber rods that are supposed to fail to prevent damage to the lower unit...you can see it here.

The vendor is helping me out. Pictures are being sent to PowerTech to see what they say.
Reply With Quote
  #10  
Old 05-23-2012, 08:14 AM
Albertan's Avatar
Albertan Albertan is offline
Keeper
 
Join Date: Sep 2007
Location: Grande Prairie, Alberta, CANADA.
Posts: 348
Default

Quote:
Originally Posted by dakotahunter12 View Post
First off I'm not familiar with Power tec or suzies but it sure looks like you are missing something.... did you have the right thrust washer for the Power tec?
A little more info on this matter, as it was late last night when I replied before bed.

I used the parts that were shipped to me by PowerTech with the prop. I also took pictures to confirm assembly with the vendor who sold me the prop. There isn't a thrust washer made that will change the fact that the PowerTech prop only has a little over an inch of splines engaging the shaft. But I'll discuss that with them as well when I contact them. I'm just trying to get some opinions from people with more knowledge than myself.

Just as an aside, this is a picture of the Suzuki thrust washer, with the arrow pointing to it, and the PowerTech washer sitting on top of it. They look completely different. But then the hubs on the two props are completely different spacing-wise as well.

http://albertan.smugmug.com/Other/Wa...ronMotor-M.jpg

And a picture of the PowerTech bolted on. Doesn't look out in left field to me. A larger thrust washer would have resulted in the prop nut being off the shaft/beyond the hole for the cotter pin IMO.

http://albertan.smugmug.com/Other/Wa...IMG0461-X3.jpg
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 01:44 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.