Home   |  Message Board   |  Information   |  Classifieds   |  Features   |  Video  |  Boat Reviews  |  Boat DIY
fix for HB 959 never ending reboot loop - Walleye Message Central
Walleye Message Central

Go Back   Walleye Message Central > Boats, Motors, Electronics and Trailers > Electronics

Reply
 
Thread Tools Display Modes
  #1  
Old 05-29-2015, 04:32 PM
Rich_K's Avatar
Rich_K Rich_K is offline
Slot Fish
 
Join Date: Mar 2015
Location: IL
Posts: 114
Default fix for HB 959 never ending reboot loop

I have a 959ci HD Combo. The problem I was having was that I would get to the Navigation warning screen on power up OK but the second I pushed any buttons the unit would shut down and restart. I downloaded the new update and followed their instructions but it would still restart before applying the update.

Here is a part of the HB update instructions:

5. POWER ON YOUR UNIT, allow the unit to go through the complete start up BEFORE pressing any buttons or selecting any menu options.Afterthe unit has completed the loading process and you have clicked through the warnings and information, place the SD card in the unit.

The issue was with "and you have clicked through the warnings". When I hit Exit to get out of the warning screen the unit would restart.

I called HB and they told me to send the unit in. UGH!!!

On a hunch I decided to leave the warning screen up and put the SD card in before hitting Exit. To my surprise the unit recognized the card, saw the update file and went through the update. It now works perfectly.

Woo Hoo!!!

No need to ship the unit to HB.

I did this while on line with HB and after they told me I would need to send it in.

I explained how I fixed it and the HB support rep was just as surprised as I was. Since HB support didn't know that would work I figured I would post it here.

-

Rich
__________________
2015 Lund 1875 Impact Sport
Mercury 150 4S
Terrova 112 w/ iPilot Link
HB 1199 SI HD / HB 959 HD

Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 05-29-2015, 04:42 PM
sfw1960's Avatar
sfw1960 sfw1960 is offline
Wallhanger
 
Join Date: Oct 2008
Location: tHE eDgE 0f tW!L!gHT , aNd tHe c0rr!D0r oF dArKne$$ tRans!T!0n. (49349)
Posts: 1,330
Default

Sweet, thanks for sharing!

That rocks.....
__________________
Robert ~ Bringer of the 'Bird.....

HB
Helix 12 MSI G2N v1.84,AS-RC1x2, Helix 10 MDI G2N v1.84,Helix 12 SI v1.83,AS GPS HS x2, i-Pliot LINK, Helix 10 MSI G2N v1.84,~'91Lowe 1730V
Reply With Quote
  #3  
Old 05-29-2015, 06:58 PM
fishinmaniac fishinmaniac is offline
Minnow
 
Join Date: Oct 2014
Posts: 61
Default

mine didn't work. I had to.send it back to them. I tried inserting before I turned it on. While it was booting and after it booted. No luck. But they were fast and had it back to me quick.
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old 09-04-2018, 07:41 PM
Jthomps2 Jthomps2 is offline
Minnow
 
Join Date: May 2015
Location: Brainerd MN
Posts: 48
Default

did you have the looping power issue? i can't get mine to stop long enough to make it update
Reply With Quote
  #5  
Old 09-16-2018, 02:24 PM
sfw1960's Avatar
sfw1960 sfw1960 is offline
Wallhanger
 
Join Date: Oct 2008
Location: tHE eDgE 0f tW!L!gHT , aNd tHe c0rr!D0r oF dArKne$$ tRans!T!0n. (49349)
Posts: 1,330
Default

Read & follow the post to a "T".
__________________
Robert ~ Bringer of the 'Bird.....

HB
Helix 12 MSI G2N v1.84,AS-RC1x2, Helix 10 MDI G2N v1.84,Helix 12 SI v1.83,AS GPS HS x2, i-Pliot LINK, Helix 10 MSI G2N v1.84,~'91Lowe 1730V
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 03:39 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.