Home   |  Message Board   |  Information   |  Classifieds   |  Features   |  Video  |  Boat Reviews  |  Boat DIY
Contour Lines on LakeMaster Chip - Walleye Message Central
Walleye Message Central

Go Back   Walleye Message Central > Boats, Motors, Electronics and Trailers > Electronics

Reply
 
Thread Tools Display Modes
  #1  
Old 09-29-2009, 07:19 AM
jbm2112 jbm2112 is offline
 
Join Date: Sep 2009
Posts: 2
Default Contour Lines on LakeMaster Chip

I have an Lowrance 520c locator and when I install my Lakemaster chip I can not get the contour lines to show up very dark. The contour lines are white and it makes it very difficult to see. I am interested to find out how to make the lines darker. Any help would be greatly appreciated!
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 09-29-2009, 07:32 AM
Albe Albe is offline
Charter Member
 
Join Date: Dec 2002
Location: Laona, Wisconsin, USA.
Posts: 458
Default

When I use my Lakemaster chip, I set the screen to 'Night View, under the screen menu. Turns the water dark and you can then see the white contour lines.
Reply With Quote
  #3  
Old 09-29-2009, 09:06 AM
hondo hondo is offline
Wallhanger
 
Join Date: Dec 2005
Location: Minnetrista, Minnesota
Posts: 876
Default

Same here, I run my gps in night viewing mode, makes it much easier to see the contour lines
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old 09-29-2009, 09:19 PM
MikeMcC MikeMcC is offline
Minnow
 
Join Date: Aug 2007
Location: .
Posts: 69
Default

I ran into the exact same thing just last weekend. I installed a new Lowrance HDS and was very disapointed in the contour line visability with the Lakemaster chip! You shouldn't have to mickey mouse around with the night mode to see the contour lines. The exact same chip looks awesome on my Lowrance H2O C. There must be some color or contrast adjustment that I can't find?
Reply With Quote
  #5  
Old 09-30-2009, 12:10 PM
PRD1 PRD1 is offline
Keeper
 
Join Date: Feb 2002
Location: North Oaks, MN, USA.
Posts: 458
Default

I have the same issue on one Lake Master chip (2006 ?) that is in my 522 but with the newer one I have in the X27 they have gone to dark blue lines and the visibility is much better. Other than the night mode display I have not figured out a way to get away from the white contour lines.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 12:23 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.