Home   |  Message Board   |  Information   |  Classifieds   |  Features   |  Video  |  Boat Reviews  |  Boat DIY
Hbird update question - Page 2 - Walleye Message Central
Walleye Message Central

Go Back   Walleye Message Central > Boats, Motors, Electronics and Trailers > Electronics

Reply
 
Thread Tools Display Modes
  #11  
Old 04-01-2020, 05:18 AM
Ozark Bob Ozark Bob is online now
Wallhanger
 
Join Date: Nov 2007
Location: Lakeview, Arkansas, USA.
Posts: 3,497
Default

Quote:
Originally Posted by That Minnesota guy View Post
One of my 3 'Birds the depth goes wacko. Don't know if it's a software issue, hardware issue or if the transducer is bad.
If it is a Helix gen 1 or 2 there has been fixes for that issue in the past year. Mostly for 20' or less issues. Bob
Reply With Quote
Sponsored Links
Advertisement
 
  #12  
Old 04-01-2020, 09:55 AM
TomP.'s Avatar
TomP. TomP. is offline
Wallhanger
 
Join Date: Mar 2007
Location: .
Posts: 2,311
Default

Quote:
Originally Posted by That Minnesota guy View Post
One of my 3 'Birds the depth goes wacko. Don't know if it's a software issue, hardware issue or if the transducer is bad.
Is that with them all turned and multiple transducers could be cross talk.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 07:14 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.