Home   |  Message Board   |  Information   |  Classifieds   |  Features   |  Video  |  Boat Reviews  |  Boat DIY
Yamaha VMax oil transfer issue - Walleye Message Central
Walleye Message Central

Go Back   Walleye Message Central > Boats, Motors, Electronics and Trailers > Motors and Props

Reply
 
Thread Tools Display Modes
  #1  
Old 07-03-2013, 10:32 PM
Gunslinger Gunslinger is offline
Slot Fish
 
Join Date: Sep 2011
Location: Hastings, MN
Posts: 108
Default Yamaha VMax oil transfer issue

Driving today and the oil light and alarm came on. Low oil in the tank on the motor. Used the emergency pump switch and the pump works. Got oil in the tank and then alarm and light went off.

So looks like the pump in the holding tank works but the sensor in the tank on the motor is not calling for oil to be pumped when it is low.

Would it be safe to assume that I just need to replace that oil level gauge? Any experts it there? Anything else I need to look at? Thanks.
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 07-03-2013, 10:55 PM
Gregking's Avatar
Gregking Gregking is offline
Wallhanger
 
Join Date: May 2012
Location: South Dakota
Posts: 2,655
Default

What year do u have and where is this emergency switch at?
__________________
Location:Ranger 620VS. Attendees:walleyes. Topic: party in live well. Water supplied by host. Bring your friends
Reply With Quote
  #3  
Old 07-03-2013, 11:13 PM
Gunslinger Gunslinger is offline
Slot Fish
 
Join Date: Sep 2011
Location: Hastings, MN
Posts: 108
Default

2001. Gray toggle switch on the back of the motor under the cowling.
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old 07-15-2013, 06:34 PM
Gunslinger Gunslinger is offline
Slot Fish
 
Join Date: Sep 2011
Location: Hastings, MN
Posts: 108
Question

Played with the connections and I thought it got it working again for awhile. But last week it happened again. This time, I could not get the emergency pump to go. After playing with the connections I got the emergency pump to go to get oil in the reservoir.

Still trying to figure out the issue if there are ant experts out there. Thanks.
Reply With Quote
Reply

Tags
motor , oil , repair , vmax , yamaha

Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 09:11 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.