Home   |  Message Board   |  Information   |  Classifieds   |  Features   |  Video  |  Boat Reviews  |  Boat DIY
Posting - Walleye Message Central
Walleye Message Central

Go Back   Walleye Message Central > Complaint Department > Walleye Central Complaints, Kudos, Suggestions Etc...

Closed Thread
 
Thread Tools Display Modes
  #1  
Old 11-05-2010, 08:43 AM
000123
Guest
 
Posts: n/a
Question Posting

I made an account this spring, i just logged in and it worked. But when logged in i cant post or reply to anything.

So im acting as a guest. I get a message saying im unable to get access to post.

So what am i not doing right.

Sorry for putting under this forum i just thought its the most looked at.
Sponsored Links
Advertisement
 
  #2  
Old 11-05-2010, 09:19 AM
Golden's Avatar
Golden Golden is offline
Charter Member
 
Join Date: Feb 1995
Location: Bull Shoals Lake - USA.
Posts: 2,153
Default

When you registered you were automatically sent an email by the system that contained a link you have to click to "verify" your registration.

Check your SPAM filter. Tell it to allow all emails from walleyecentral.com.

We do not SPAM.....promise.

Send me an email to: scott @ walleyecentral.com

Tell me your username and I will manually reset your registration.
  #3  
Old 11-08-2010, 03:26 PM
Golden's Avatar
Golden Golden is offline
Charter Member
 
Join Date: Feb 1995
Location: Bull Shoals Lake - USA.
Posts: 2,153
Default

This has been taken care of, I'm closing this thread.
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 01:47 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.