Home   |  Message Board   |  Information   |  Classifieds   |  Features   |  Video  |  Boat Reviews  |  Boat DIY
My new issue - Walleye Message Central
Walleye Message Central

Go Back   Walleye Message Central > Complaint Department > Walleye Central Complaints, Kudos, Suggestions Etc...

Reply
 
Thread Tools Display Modes
  #1  
Old 02-09-2012, 04:34 PM
Pikeslayer8's Avatar
Pikeslayer8 Pikeslayer8 is offline
Wallhanger
 
Join Date: May 2011
Location: Parker, Colorado
Posts: 1,460
Default My new issue

For the last couple days my issue is this.
When I am surfing the general discussion forum and click on the last read post of a thread I wish to read, read it, and when I'm done I hit the page back arrow like I've done a million times, I get taken back to a general discussion page current as of several days ago. This is not the case with some of the other pages I frequent on this fine/awesome forum.
I like to stay current on general discussion and it is somewhat of a pain to have to scroll up to the top of the page and hover my cursor over the message board to reclick on gen. disc. to get an updated page.
Hopefully, when we get to the new server, this problem will go away.
I'm not complaining so much as I'm just lettin ya know. As always, thanks for what you do.

PS. Hope we get some new and diferent smilies.
__________________
Lets go fishin
Pikeslayer8
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 02-09-2012, 05:05 PM
Golden's Avatar
Golden Golden is offline
Charter Member
 
Join Date: Feb 1995
Location: Bull Shoals Lake - USA.
Posts: 2,153
Default

That is a strange one....certainly not what happens to me.

What browser are you using?

That's just weird....wonder if anyone else has that issue?

Smilies....if you see some you like, just let me know.

I don't go out on too many smilie missions these days ;-)
Reply With Quote
  #3  
Old 02-09-2012, 05:32 PM
Pikeslayer8's Avatar
Pikeslayer8 Pikeslayer8 is offline
Wallhanger
 
Join Date: May 2011
Location: Parker, Colorado
Posts: 1,460
Default

My browser I've been using is Microsoft Internet Explorer, but after your message, I pulled up Chrome and it didn't seem to do it.
Computers been actin up a bit and really slow since 4:00 buddy
The problems probably on my end. Thanks for your time.

As far as the smileys, they have some really cool ones on my BBQ forum.

http://www.bbq-brethren.com/forum/mi...=vB_Editor_001
__________________
Lets go fishin
Pikeslayer8
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 11:36 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.